<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="msvalidate.01" content="611784B1B7ED79DEE42D9EC9436CFDD0" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Friday, 11/19/2021 Woof Boom Radio morning news - Woof Boom Radio News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.woofboomnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.woofboomnews.com/2021/11/friday-11-19-2021-woof-boom-radio-morning-news/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday, 11/19/2021 Woof Boom Radio morning news - Woof Boom Radio News" />
<meta property="og:description" content="IUBMH is putting out the warning flag, as they are “packed” according to spokesman Neil Gifford.  They continue to urge shots, and also ask you to only use the Emergency Room for true emergencies. Competitive eater, and Indianapolis native, Joey Chestnut will once again be in the capital city to compete in the St. Elmo &hellip;" />
<meta property="og:url" content="https://www.woofboomnews.com/2021/11/friday-11-19-2021-woof-boom-radio-morning-news/" />
<meta property="og:site_name" content="Woof Boom Radio News" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2021-11-19T11:05:54+00:00" />
<meta property="article:modified_time" content="2021-11-18T20:29:04+00:00" />
<meta property="og:updated_time" content="2021-11-18T20:29:04+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="IUBMH is putting out the warning flag, as they are “packed” according to spokesman Neil Gifford.  They continue to urge shots, and also ask you to only use the Emergency Room for true emergencies. Competitive eater, and Indianapolis native, Joey Chestnut will once again be in the capital city to compete in the St. Elmo [&hellip;]" />
<meta name="twitter:title" content="Friday, 11/19/2021 Woof Boom Radio morning news - Woof Boom Radio News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woofboomnews.com/#website","url":"https://www.woofboomnews.com/","name":"Woof Boom Radio News","potentialAction":{"@type":"SearchAction","target":"https://www.woofboomnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.woofboomnews.com/2021/11/friday-11-19-2021-woof-boom-radio-morning-news/#webpage","url":"https://www.woofboomnews.com/2021/11/friday-11-19-2021-woof-boom-radio-morning-news/","inLanguage":"en-US","name":"Friday, 11/19/2021 Woof Boom Radio morning news - Woof Boom Radio News","isPartOf":{"@id":"https://www.woofboomnews.com/#website"},"datePublished":"2021-11-19T11:05:54+00:00","dateModified":"2021-11-18T20:29:04+00:00","author":{"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062"}},{"@type":["Person"],"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062","name":"News Director","image":{"@type":"ImageObject","@id":"https://www.woofboomnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5a49217abfa0d6cb880de73cb04a8675?s=96&d=mm&r=g","caption":"News Director"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woof Boom Radio News &raquo; Feed" href="https://www.woofboomnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woofboomnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/style.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.woofboomnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woofboomnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woofboomnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.woofboomnews.com/?p=72201' />
<link rel="alternate" type="application/json+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2021%2F11%2Ffriday-11-19-2021-woof-boom-radio-morning-news%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2021%2F11%2Ffriday-11-19-2021-woof-boom-radio-morning-news%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52838646-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-72201 single-format-standard">

<header id="site-header" role="banner">
	<div class="hgroup">
		<h1>
			<a href="https://www.woofboomnews.com/" title="Woof Boom Radio News" rel="home">
				Woof <span>Boom</span> <small>News</small>			</a>
		</h1>
		<h2>Local Radio Serving East Central Indiana</h2>
	</div><!-- .hgroup -->
</header><!-- #masthead -->

<div id="main" class="site-main">

<div id="content-area">
	<div id="site-content" role="main">
		<article id="post-72201" class="post-72201 post type-post status-publish format-standard hentry category-general last-post">

			<header class="entry-header">
				<h1 class="entry-title">Friday, 11/19/2021 Woof Boom Radio morning news</h1>
			</header><!-- .entry-header -->

			<div class="entry-content"><p>IUBMH is putting out the warning flag, as they are “packed” according to spokesman Neil Gifford.  They continue to urge shots, and also ask you to only use the Emergency Room for true emergencies.</p>
<hr />
<p>Competitive eater, and Indianapolis native, Joey Chestnut will once again be in the capital city to compete in the St. Elmo Shrimp Cocktail-Eating Championship.  Trying to beat his world record of eating 18 pounds, 9.6 ounces of the spicy shrimp cocktail in ten minutes. The contest Saturday, December 4, part of the Big Ten Football Championship festivities.</p>
<hr />
<p>The Christian Center will again provide meals on Thanksgiving Day at the center and in Chesterfield and Elwood.   To arrange a meal drop-off, call Deborah Dunham at 765-425-1571 by 5 p.m. Tuesday, Nov. 23.</p>
<hr />
<p>Delayed, again<strong>.   </strong>A hearing at which Delaware County businessman Jeffrey Burke was set to plead guilty to a charge stemming from a federal probe of corruption in Muncie city government has been postponed – this time, due to a relative of Burke&#8217;s attorney who had recently died &#8220;due to COVID.&#8221;   U.S. District Court Judge Sarah Evans Barker rescheduled the hearing for Jan. 5.  Burke is one of nine people charged of corruption in then-Mayor Dennis Tyler&#8217;s administration and the sanitary district.</p>
<hr />
<p>Grant and Jay counties have it worst for now – Red on the weekly COVID map tracker there are six of the high threat level in the state now.  Delaware, Madison and other surrounding counties are still in the Orange levels.</p>
<hr />
<p>Indiana&#8217;s infant mortality numbers for 2020 are more or less unchanged from the year before.  522 Indiana babies didn&#8217;t reach their first birthday last year.  Indiana&#8217;s mortality rate the year before was the lowest ever &#8212; the increase translates to one more death for every 10-thousand babies.</p>
<hr />
<p>Madison County has finally put in place a procedure to distribute the American Rescue Plan funding.   The Commissioners Tuesday voted 2 to 1 to approve the plan that will have proposals submitted by county agencies scored on a variety of criteria.  The Herald Bulletin says the Madison County Council of Governments developed the plan and will score the proposals, and then will be brought to the commissioners and county council for approval.</p>
<hr />
<p>After missing a year because of the pandemic, the annual 38th annual Thanksgiving meal that was started by Gospel Highlights is returning.  This year, meals will be available at Zion Baptist Church for carryout and delivery only because of ongoing pandemic concerns.  James Warner said Hoosier Park Racing &amp; Casino is providing the turkeys, and six local businesses and churches are preparing the side dishes.  Anderson Police Department is assisting with delivering meals.  The deadline to arrange to have a meal delivered is Sunday, Nov. 21, by calling 765-606-6099.</p>
			</div><!-- .entry-content -->			<footer class="entry-meta">
				Posted on <a href="https://www.woofboomnews.com/2021/11/friday-11-19-2021-woof-boom-radio-morning-news/" title="6:05 am" rel="bookmark"><time class="entry-date" datetime="2021-11-19T06:05:54+00:00">November 19, 2021</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.woofboomnews.com/author/newsdirector/" title="View all posts by News Director" rel="author">News Director</a></span></span>					<span class="cat-links">
						 in <a href="https://www.woofboomnews.com/category/general/" rel="category tag">General</a>					</span>			</footer><!-- .entry-meta -->
		</article><!-- #post-72201 -->
<ul id="numeric-pagination">

</ul>

	</div><!-- #site-content -->
	<div id="sidebar" role="complementary"><aside id="search-2" class="widget_search"><form method="get" class="search-form" action="https://www.woofboomnews.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" id="s" class="field" name="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" value="Search" />
</form>
</aside><aside id="text-3" class="widget_text">			<div class="textwidget"><div align="center"><a href="http://www.wlbc.com/" target="_blank"><img src="/wp-content/uploads/2014/07/wlbc.jpg" alt="WLBC"></a><BR />

<div align="center"><a href="http://www.munciejournal.com/" target="_blank"><img src="/wp-content/uploads/2021/11/mjlogo.png" alt="MuncieJournal"></a><BR />

<a href="http://www.werkradio.com/" target="_blank"><img src="/wp-content/uploads/2017/01/FARM_Werk_Logo.png" alt="WERK"></a><BR />

<a href="http://www.maxrocks.net/" target="_blank"><img src="/wp-content/uploads/2017/05/maxnewweb.jpg" alt="MAX Rocks"></a><BR />

<a href="http://www.967blakefm.com/" target="_blank"><img src="/wp-content/uploads/2021/11/BLAKE-2021-1.png" alt="Blake FM" style="width: 170px"></a><BR />

<a href="http://www.1240whbu.com/" target="_blank"><img src="/wp-content/uploads/2021/11/oldies-101.png" alt="WHBU" width="170"></a><BR />

<a href="http://wxfn.com/" target="_blank"><img src="/wp-content/uploads/2021/11/WXFN.png" alt="1340am WXFN"  style="width: 170px"></a><BR />

<a href="http://woofboom.com/" target="_blank"><img src="/wp-content/uploads/2014/07/woof-boom.jpg" alt="Woof Boom"></a></div>

</div>
		</aside><aside id="text-2" class="widget_text"><h1 class="widget-title">Woof Boom Radio</h1>			<div class="textwidget"><div style="font-size:13px;">
Woof Boom Radio<br />
WLBC (104.1 FM, and WLBC HD1), Muncie<br />
WERK (104.9 FM), Muncie<br />
WXFN (92.5 FM & 1340 AM), Muncie<br />
WHBU (101.1 FM & 1240 AM), Anderson<br />
WMXQ (93.5 FM), Hartford City<br />
WBKQ (96.7 FM & 102.9 FM<br />
& WLBC HD2), Alexandria
</div>
</div>
		</aside><aside id="archives-2" class="widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.woofboomnews.com/2021/11/'> November 2021 </option>
	<option value='https://www.woofboomnews.com/2021/10/'> October 2021 </option>
	<option value='https://www.woofboomnews.com/2021/09/'> September 2021 </option>
	<option value='https://www.woofboomnews.com/2021/08/'> August 2021 </option>
	<option value='https://www.woofboomnews.com/2021/07/'> July 2021 </option>
	<option value='https://www.woofboomnews.com/2021/06/'> June 2021 </option>
	<option value='https://www.woofboomnews.com/2021/05/'> May 2021 </option>
	<option value='https://www.woofboomnews.com/2021/04/'> April 2021 </option>
	<option value='https://www.woofboomnews.com/2021/03/'> March 2021 </option>
	<option value='https://www.woofboomnews.com/2021/02/'> February 2021 </option>
	<option value='https://www.woofboomnews.com/2021/01/'> January 2021 </option>
	<option value='https://www.woofboomnews.com/2020/12/'> December 2020 </option>
	<option value='https://www.woofboomnews.com/2020/11/'> November 2020 </option>
	<option value='https://www.woofboomnews.com/2020/10/'> October 2020 </option>
	<option value='https://www.woofboomnews.com/2020/09/'> September 2020 </option>
	<option value='https://www.woofboomnews.com/2020/08/'> August 2020 </option>
	<option value='https://www.woofboomnews.com/2020/07/'> July 2020 </option>
	<option value='https://www.woofboomnews.com/2020/06/'> June 2020 </option>
	<option value='https://www.woofboomnews.com/2020/05/'> May 2020 </option>
	<option value='https://www.woofboomnews.com/2020/04/'> April 2020 </option>
	<option value='https://www.woofboomnews.com/2020/03/'> March 2020 </option>
	<option value='https://www.woofboomnews.com/2020/02/'> February 2020 </option>
	<option value='https://www.woofboomnews.com/2020/01/'> January 2020 </option>
	<option value='https://www.woofboomnews.com/2019/12/'> December 2019 </option>
	<option value='https://www.woofboomnews.com/2019/11/'> November 2019 </option>
	<option value='https://www.woofboomnews.com/2019/10/'> October 2019 </option>
	<option value='https://www.woofboomnews.com/2019/09/'> September 2019 </option>
	<option value='https://www.woofboomnews.com/2019/08/'> August 2019 </option>
	<option value='https://www.woofboomnews.com/2019/07/'> July 2019 </option>
	<option value='https://www.woofboomnews.com/2019/06/'> June 2019 </option>
	<option value='https://www.woofboomnews.com/2019/05/'> May 2019 </option>
	<option value='https://www.woofboomnews.com/2019/04/'> April 2019 </option>
	<option value='https://www.woofboomnews.com/2019/03/'> March 2019 </option>
	<option value='https://www.woofboomnews.com/2019/02/'> February 2019 </option>
	<option value='https://www.woofboomnews.com/2019/01/'> January 2019 </option>
	<option value='https://www.woofboomnews.com/2018/12/'> December 2018 </option>
	<option value='https://www.woofboomnews.com/2018/11/'> November 2018 </option>
	<option value='https://www.woofboomnews.com/2018/10/'> October 2018 </option>
	<option value='https://www.woofboomnews.com/2018/09/'> September 2018 </option>
	<option value='https://www.woofboomnews.com/2018/08/'> August 2018 </option>
	<option value='https://www.woofboomnews.com/2018/07/'> July 2018 </option>
	<option value='https://www.woofboomnews.com/2018/06/'> June 2018 </option>
	<option value='https://www.woofboomnews.com/2018/05/'> May 2018 </option>
	<option value='https://www.woofboomnews.com/2018/04/'> April 2018 </option>
	<option value='https://www.woofboomnews.com/2018/03/'> March 2018 </option>
	<option value='https://www.woofboomnews.com/2018/02/'> February 2018 </option>
	<option value='https://www.woofboomnews.com/2018/01/'> January 2018 </option>
	<option value='https://www.woofboomnews.com/2017/12/'> December 2017 </option>
	<option value='https://www.woofboomnews.com/2017/11/'> November 2017 </option>
	<option value='https://www.woofboomnews.com/2017/10/'> October 2017 </option>
	<option value='https://www.woofboomnews.com/2017/09/'> September 2017 </option>
	<option value='https://www.woofboomnews.com/2017/08/'> August 2017 </option>
	<option value='https://www.woofboomnews.com/2017/07/'> July 2017 </option>
	<option value='https://www.woofboomnews.com/2017/06/'> June 2017 </option>
	<option value='https://www.woofboomnews.com/2017/05/'> May 2017 </option>
	<option value='https://www.woofboomnews.com/2017/04/'> April 2017 </option>
	<option value='https://www.woofboomnews.com/2017/03/'> March 2017 </option>
	<option value='https://www.woofboomnews.com/2017/02/'> February 2017 </option>
	<option value='https://www.woofboomnews.com/2017/01/'> January 2017 </option>
	<option value='https://www.woofboomnews.com/2016/12/'> December 2016 </option>
	<option value='https://www.woofboomnews.com/2016/11/'> November 2016 </option>
	<option value='https://www.woofboomnews.com/2016/10/'> October 2016 </option>
	<option value='https://www.woofboomnews.com/2016/09/'> September 2016 </option>
	<option value='https://www.woofboomnews.com/2016/08/'> August 2016 </option>
	<option value='https://www.woofboomnews.com/2016/07/'> July 2016 </option>
	<option value='https://www.woofboomnews.com/2016/06/'> June 2016 </option>
	<option value='https://www.woofboomnews.com/2016/05/'> May 2016 </option>
	<option value='https://www.woofboomnews.com/2016/04/'> April 2016 </option>
	<option value='https://www.woofboomnews.com/2016/03/'> March 2016 </option>
	<option value='https://www.woofboomnews.com/2016/02/'> February 2016 </option>
	<option value='https://www.woofboomnews.com/2016/01/'> January 2016 </option>

		</select>
		</aside>		<aside id="recent-posts-2" class="widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/muncie-woman-faces-forgery-attempted-fraud-counts/">Muncie Woman Faces Forgery, Attempted Fraud Counts</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/muncie-police-probe-deadly-shooting-2/">Muncie Police Probe Deadly Shooting</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/contractors-hired-for-trail-project/">Contractors Hired For Trail Project</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/muncie-pd-gets-federal-dollars-to-hire-more-officers/">Muncie PD Gets Federal Dollars To Hire More Officers</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/friday-11-19-2021-woof-boom-radio-morning-news/">Friday, 11/19/2021 Woof Boom Radio morning news</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/mistrial-in-madison-county-murder-case-2/">Mistrial In Madison County Murder Case</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/muncie-man-seeks-bail-reduction-in-court/">Muncie Man Seeks Bail Reduction In Court</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/muncie-pd-gets-money-to-hire-officers/">Muncie PD Gets Money To Hire Officers</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/thursday-11-18-2021-woof-boom-radio-morning-news/">Thursday, 11/18/2021 Woof Boom Radio morning news</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/anderson-high-school-put-under-brief-lockdown-after-social-media-threat/">Anderson High School Put Under Brief Lockdown After Social Media Threat</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/secret-families-christmas-charity-hitting-stride/">Secret Families Christmas Charity Hitting Stride</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/muncie-woman-draws-jail-time-in-crash-that-injured-son/">Muncie Woman Draws Jail Time In Crash That Injured Son</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/man-charged-after-late-night-police-pursuit/">Man Charged After Late Night Police Pursuit</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/im-looks-to-cut-residential-rates/">I&#038;M Looks To Cut Residential Rates</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/wednesday-11-17-2021-woof-boom-radio-morning-news/">Wednesday, 11/17/2021 Woof Boom Radio morning news</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/ridenour-receives-arc-of-indiana-award/">Ridenour Receives Arc Of Indiana Award</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/cameras-in-the-courtroom-pilot-in-delaware-county/">Cameras In The Courtroom Pilot In Delaware County</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/muncie-community-sing-will-be-virtual/">Muncie Community Sing Will Be Virtual</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/grants-for-non-profits-hard-hit-by-pandemic/">Grants For Non Profits Hard Hit By Pandemic</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/11/tuesday-11-16-2021-woof-boom-radio-morning-news/">Tuesday, 11/16/2021 Woof Boom Radio morning news</a>
									</li>
					</ul>
		</aside>
</div><!-- #sidebar -->
</div><!-- #content-area -->


</div><!-- #main .site-main -->

<footer id="site-footer" role="contentinfo">
	<div id="site-info">
		Copyright &copy; 2021 Woof Boom Radio News . 
		From the Studio of <a href="http://www.farmhousecreative.net/" title="Farmhouse Creative">Farmhouse Creative</a>.	</div><!-- #site-info -->
</footer><!-- #colophon .site-footer -->

<script type='text/javascript' src='https://www.woofboomnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>