<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="msvalidate.01" content="611784B1B7ED79DEE42D9EC9436CFDD0" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Ball State cancels May commencement - Woof Boom Radio News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.woofboomnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.woofboomnews.com/2020/03/ball-state-cancels-may-commencement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ball State cancels May commencement - Woof Boom Radio News" />
<meta property="og:description" content="MUNCIE, Indiana – Ball State President Geoffrey S. Mearns announced this morning that due to the COVID-19 pandemic, the University is cancelling its May 2020 Commencement Exercises. President Mearns statement: I am saddened to share with you that I have decided to cancel our May 2020 Commencement Exercises. For two weeks, I have held out &hellip;" />
<meta property="og:url" content="https://www.woofboomnews.com/2020/03/ball-state-cancels-may-commencement/" />
<meta property="og:site_name" content="Woof Boom Radio News" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2020-03-23T13:26:31+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MUNCIE, Indiana – Ball State President Geoffrey S. Mearns announced this morning that due to the COVID-19 pandemic, the University is cancelling its May 2020 Commencement Exercises. President Mearns statement: I am saddened to share with you that I have decided to cancel our May 2020 Commencement Exercises. For two weeks, I have held out [&hellip;]" />
<meta name="twitter:title" content="Ball State cancels May commencement - Woof Boom Radio News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woofboomnews.com/#website","url":"https://www.woofboomnews.com/","name":"Woof Boom Radio News","potentialAction":{"@type":"SearchAction","target":"https://www.woofboomnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.woofboomnews.com/2020/03/ball-state-cancels-may-commencement/#webpage","url":"https://www.woofboomnews.com/2020/03/ball-state-cancels-may-commencement/","inLanguage":"en-US","name":"Ball State cancels May commencement - Woof Boom Radio News","isPartOf":{"@id":"https://www.woofboomnews.com/#website"},"datePublished":"2020-03-23T13:26:31+00:00","dateModified":"2020-03-23T13:26:31+00:00","author":{"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062"}},{"@type":["Person"],"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062","name":"News Director","image":{"@type":"ImageObject","@id":"https://www.woofboomnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5a49217abfa0d6cb880de73cb04a8675?s=96&d=mm&r=g","caption":"News Director"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woof Boom Radio News &raquo; Feed" href="https://www.woofboomnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woofboomnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9b275541a664d36b3ebd5cb826e3bf0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.woofboomnews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=a9b275541a664d36b3ebd5cb826e3bf0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/style.min.css?ver=1.6.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.woofboomnews.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.woofboomnews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.51'></script>
<link rel='https://api.w.org/' href='https://www.woofboomnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woofboomnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woofboomnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.woofboomnews.com/?p=66151' />
<link rel="alternate" type="application/json+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2020%2F03%2Fball-state-cancels-may-commencement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2020%2F03%2Fball-state-cancels-may-commencement%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.woofboomnews.com/?wordfence_lh=1&hid=299A9B4B3DEA94E471A2ECAFE8682B61');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52838646-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-66151 single-format-standard cookies-not-set">

<header id="site-header" role="banner">
	<div class="hgroup">
		<h1>
			<a href="https://www.woofboomnews.com/" title="Woof Boom Radio News" rel="home">
				Woof <span>Boom</span> <small>News</small>			</a>
		</h1>
		<h2>Local Radio Serving East Central Indiana</h2>
	</div><!-- .hgroup -->
</header><!-- #masthead -->

<div id="main" class="site-main">

<div id="content-area">
	<div id="site-content" role="main">
		<article id="post-66151" class="post-66151 post type-post status-publish format-standard hentry category-general last-post">

			<header class="entry-header">
				<h1 class="entry-title">Ball State cancels May commencement</h1>
			</header><!-- .entry-header -->

			<div class="entry-content"><p>MUNCIE, Indiana – Ball State President Geoffrey S. Mearns announced this morning that due to the COVID-19 pandemic, the University is cancelling its May 2020 Commencement Exercises.</p>
<p>President Mearns statement:</p>
<div class="text_exposed_show">
<p>I am saddened to share with you that I have decided to cancel our May 2020 Commencement Exercises.</p>
<p>For two weeks, I have held out hope that the COVID-19 pandemic would abate, so that we could proceed as scheduled. But the increasingly aggressive guidelines from the Centers for Disease Control and Prevention, as well as the very strict orders emanating from state and local officials, have made it abundantly clear to me that there is no reasonable possibility that we will be able to conduct our Commencement ceremonies on May 2, 2020.</p>
<p>I can appreciate how disappointing this decision is to our graduating students and their families. For so many of you, our Commencement is a memorable and meaningful celebration of the successful culmination of hard work and many sacrifices.</p>
<p>I can personally relate to your experience, because my youngest two children – Geoffrey and Molly – are college seniors. Both of their universities have already canceled their Commencement ceremonies. My twins came home to Bracken House last week. I could hear the disappointment in their voices, and I could see the sadness on their faces.<br />
Unfortunately, we must now focus on developing alternative plans to celebrate the success of our graduates. While nothing will fully replicate the beauty of our traditional ceremony on the Quad on a Saturday morning in May, I am interested to hear your suggestions. So we have prepared a survey: Ball State Commencement Survey</p>
<p>Please share your thoughts with us at your earliest convenience. After we have had the opportunity to review your feedback and investigate the viable alternatives, I will provide you with more information.</p>
<p>For those of you who have questions about your cap and gown packages, please contact our campus bookstore at bookstore@bsu.edu or (765) 285-8080.</p>
<p>I continue to ask for your patience and understanding as we navigate the challenges presented to us as a result of this unprecedented public health crisis. Together, we will create a brighter future.</p>
<p>Sincerely,<br />
Geoffrey S. Mearns<br />
President<br />
Ball State University</p>
</div>
			</div><!-- .entry-content -->			<footer class="entry-meta">
				Posted on <a href="https://www.woofboomnews.com/2020/03/ball-state-cancels-may-commencement/" title="1:26 pm" rel="bookmark"><time class="entry-date" datetime="2020-03-23T13:26:31+00:00">March 23, 2020</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.woofboomnews.com/author/newsdirector/" title="View all posts by News Director" rel="author">News Director</a></span></span>					<span class="cat-links">
						 in <a href="https://www.woofboomnews.com/category/general/" rel="category tag">General</a>					</span>			</footer><!-- .entry-meta -->
		</article><!-- #post-66151 -->
<ul id="numeric-pagination">

</ul>

	</div><!-- #site-content -->
	<div id="sidebar" role="complementary"><aside id="search-2" class="widget_search"><form method="get" class="search-form" action="https://www.woofboomnews.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" id="s" class="field" name="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" value="Search" />
</form>
</aside><aside id="text-3" class="widget_text">			<div class="textwidget"><div align="center"><a href="http://www.wlbc.com/" target="_blank"><img src="/wp-content/uploads/2014/07/wlbc.jpg" alt="WLBC"></a><BR />

<a href="http://www.werkradio.com/" target="_blank"><img src="/wp-content/uploads/2017/01/FARM_Werk_Logo.png" alt="WERK"></a><BR />

<a href="http://www.maxrocks.net/" target="_blank"><img src="/wp-content/uploads/2017/05/maxnewweb.jpg" alt="MAX Rocks"></a><BR />

<a href="http://www.967blakefm.com/" target="_blank"><img src="/wp-content/uploads/2014/07/blake-fm-with-tag.jpg" alt="Blake FM"></a><BR />

<a href="http://www.1240whbu.com/" target="_blank"><img src="/wp-content/uploads/2019/06/whbu-radio.jpg" alt="WHBU" width="170"></a><BR />

<a href="http://wxfn.com/" target="_blank"><img src="/wp-content/uploads/2017/01/MuncieSportsFMLogo.jpg" alt="1340am WXFN"></a><BR />

<a href="http://woofboom.com/" target="_blank"><img src="/wp-content/uploads/2014/07/woof-boom.jpg" alt="Woof Boom"></a></div>

</div>
		</aside><aside id="text-2" class="widget_text"><h1 class="widget-title">Woof Boom Radio</h1>			<div class="textwidget"><div style="font-size:13px;">WLBC (FM 104.1), Muncie<br />
WERK (FM 104.9), Muncie<br />
WXFN (FM 102.9 & AM 1340), Muncie<br />
WHBU (FM 103.7 & AM 1240), Anderson<br />
WMXQ (FM 93.5), Hartford City<br />
WBKQ (FM 96.7), Alexandria
</div>
</div>
		</aside><aside id="archives-2" class="widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.woofboomnews.com/2020/03/'> March 2020 </option>
	<option value='https://www.woofboomnews.com/2020/02/'> February 2020 </option>
	<option value='https://www.woofboomnews.com/2020/01/'> January 2020 </option>
	<option value='https://www.woofboomnews.com/2019/12/'> December 2019 </option>
	<option value='https://www.woofboomnews.com/2019/11/'> November 2019 </option>
	<option value='https://www.woofboomnews.com/2019/10/'> October 2019 </option>
	<option value='https://www.woofboomnews.com/2019/09/'> September 2019 </option>
	<option value='https://www.woofboomnews.com/2019/08/'> August 2019 </option>
	<option value='https://www.woofboomnews.com/2019/07/'> July 2019 </option>
	<option value='https://www.woofboomnews.com/2019/06/'> June 2019 </option>
	<option value='https://www.woofboomnews.com/2019/05/'> May 2019 </option>
	<option value='https://www.woofboomnews.com/2019/04/'> April 2019 </option>
	<option value='https://www.woofboomnews.com/2019/03/'> March 2019 </option>
	<option value='https://www.woofboomnews.com/2019/02/'> February 2019 </option>
	<option value='https://www.woofboomnews.com/2019/01/'> January 2019 </option>
	<option value='https://www.woofboomnews.com/2018/12/'> December 2018 </option>
	<option value='https://www.woofboomnews.com/2018/11/'> November 2018 </option>
	<option value='https://www.woofboomnews.com/2018/10/'> October 2018 </option>
	<option value='https://www.woofboomnews.com/2018/09/'> September 2018 </option>
	<option value='https://www.woofboomnews.com/2018/08/'> August 2018 </option>
	<option value='https://www.woofboomnews.com/2018/07/'> July 2018 </option>
	<option value='https://www.woofboomnews.com/2018/06/'> June 2018 </option>
	<option value='https://www.woofboomnews.com/2018/05/'> May 2018 </option>
	<option value='https://www.woofboomnews.com/2018/04/'> April 2018 </option>
	<option value='https://www.woofboomnews.com/2018/03/'> March 2018 </option>
	<option value='https://www.woofboomnews.com/2018/02/'> February 2018 </option>
	<option value='https://www.woofboomnews.com/2018/01/'> January 2018 </option>
	<option value='https://www.woofboomnews.com/2017/12/'> December 2017 </option>
	<option value='https://www.woofboomnews.com/2017/11/'> November 2017 </option>
	<option value='https://www.woofboomnews.com/2017/10/'> October 2017 </option>
	<option value='https://www.woofboomnews.com/2017/09/'> September 2017 </option>
	<option value='https://www.woofboomnews.com/2017/08/'> August 2017 </option>
	<option value='https://www.woofboomnews.com/2017/07/'> July 2017 </option>
	<option value='https://www.woofboomnews.com/2017/06/'> June 2017 </option>
	<option value='https://www.woofboomnews.com/2017/05/'> May 2017 </option>
	<option value='https://www.woofboomnews.com/2017/04/'> April 2017 </option>
	<option value='https://www.woofboomnews.com/2017/03/'> March 2017 </option>
	<option value='https://www.woofboomnews.com/2017/02/'> February 2017 </option>
	<option value='https://www.woofboomnews.com/2017/01/'> January 2017 </option>
	<option value='https://www.woofboomnews.com/2016/12/'> December 2016 </option>
	<option value='https://www.woofboomnews.com/2016/11/'> November 2016 </option>
	<option value='https://www.woofboomnews.com/2016/10/'> October 2016 </option>
	<option value='https://www.woofboomnews.com/2016/09/'> September 2016 </option>
	<option value='https://www.woofboomnews.com/2016/08/'> August 2016 </option>
	<option value='https://www.woofboomnews.com/2016/07/'> July 2016 </option>
	<option value='https://www.woofboomnews.com/2016/06/'> June 2016 </option>
	<option value='https://www.woofboomnews.com/2016/05/'> May 2016 </option>
	<option value='https://www.woofboomnews.com/2016/04/'> April 2016 </option>
	<option value='https://www.woofboomnews.com/2016/03/'> March 2016 </option>
	<option value='https://www.woofboomnews.com/2016/02/'> February 2016 </option>
	<option value='https://www.woofboomnews.com/2016/01/'> January 2016 </option>
	<option value='https://www.woofboomnews.com/2015/12/'> December 2015 </option>
	<option value='https://www.woofboomnews.com/2015/11/'> November 2015 </option>
	<option value='https://www.woofboomnews.com/2015/10/'> October 2015 </option>
	<option value='https://www.woofboomnews.com/2015/09/'> September 2015 </option>
	<option value='https://www.woofboomnews.com/2015/08/'> August 2015 </option>
	<option value='https://www.woofboomnews.com/2015/07/'> July 2015 </option>
	<option value='https://www.woofboomnews.com/2015/06/'> June 2015 </option>
	<option value='https://www.woofboomnews.com/2015/05/'> May 2015 </option>
	<option value='https://www.woofboomnews.com/2015/04/'> April 2015 </option>
	<option value='https://www.woofboomnews.com/2015/03/'> March 2015 </option>
	<option value='https://www.woofboomnews.com/2015/02/'> February 2015 </option>
	<option value='https://www.woofboomnews.com/2015/01/'> January 2015 </option>
	<option value='https://www.woofboomnews.com/2014/12/'> December 2014 </option>
	<option value='https://www.woofboomnews.com/2014/11/'> November 2014 </option>
	<option value='https://www.woofboomnews.com/2014/10/'> October 2014 </option>
	<option value='https://www.woofboomnews.com/2014/09/'> September 2014 </option>
	<option value='https://www.woofboomnews.com/2014/08/'> August 2014 </option>
	<option value='https://www.woofboomnews.com/2014/07/'> July 2014 </option>
	<option value='https://www.woofboomnews.com/2014/06/'> June 2014 </option>
	<option value='https://www.woofboomnews.com/2014/05/'> May 2014 </option>
	<option value='https://www.woofboomnews.com/2014/04/'> April 2014 </option>
	<option value='https://www.woofboomnews.com/2014/03/'> March 2014 </option>
	<option value='https://www.woofboomnews.com/2014/02/'> February 2014 </option>
	<option value='https://www.woofboomnews.com/2014/01/'> January 2014 </option>
	<option value='https://www.woofboomnews.com/2013/12/'> December 2013 </option>
	<option value='https://www.woofboomnews.com/2013/11/'> November 2013 </option>
	<option value='https://www.woofboomnews.com/2013/10/'> October 2013 </option>
	<option value='https://www.woofboomnews.com/2013/09/'> September 2013 </option>
	<option value='https://www.woofboomnews.com/2013/08/'> August 2013 </option>
	<option value='https://www.woofboomnews.com/2013/07/'> July 2013 </option>
	<option value='https://www.woofboomnews.com/2011/11/'> November 2011 </option>
	<option value='https://www.woofboomnews.com/2011/10/'> October 2011 </option>
	<option value='https://www.woofboomnews.com/2011/09/'> September 2011 </option>
	<option value='https://www.woofboomnews.com/2011/08/'> August 2011 </option>
	<option value='https://www.woofboomnews.com/2011/07/'> July 2011 </option>
	<option value='https://www.woofboomnews.com/2011/06/'> June 2011 </option>
	<option value='https://www.woofboomnews.com/2011/05/'> May 2011 </option>
	<option value='https://www.woofboomnews.com/2011/04/'> April 2011 </option>
	<option value='https://www.woofboomnews.com/2011/03/'> March 2011 </option>
	<option value='https://www.woofboomnews.com/2011/02/'> February 2011 </option>
	<option value='https://www.woofboomnews.com/2011/01/'> January 2011 </option>
	<option value='https://www.woofboomnews.com/2010/12/'> December 2010 </option>
	<option value='https://www.woofboomnews.com/2010/11/'> November 2010 </option>
	<option value='https://www.woofboomnews.com/2010/10/'> October 2010 </option>
	<option value='https://www.woofboomnews.com/2010/09/'> September 2010 </option>
	<option value='https://www.woofboomnews.com/2010/08/'> August 2010 </option>
	<option value='https://www.woofboomnews.com/2010/07/'> July 2010 </option>
	<option value='https://www.woofboomnews.com/2010/06/'> June 2010 </option>
	<option value='https://www.woofboomnews.com/2010/05/'> May 2010 </option>
	<option value='https://www.woofboomnews.com/2010/04/'> April 2010 </option>
	<option value='https://www.woofboomnews.com/2010/03/'> March 2010 </option>
	<option value='https://www.woofboomnews.com/2010/02/'> February 2010 </option>
	<option value='https://www.woofboomnews.com/2010/01/'> January 2010 </option>
	<option value='https://www.woofboomnews.com/2009/12/'> December 2009 </option>
	<option value='https://www.woofboomnews.com/2009/11/'> November 2009 </option>
	<option value='https://www.woofboomnews.com/2009/10/'> October 2009 </option>
	<option value='https://www.woofboomnews.com/2009/09/'> September 2009 </option>
	<option value='https://www.woofboomnews.com/2009/08/'> August 2009 </option>
	<option value='https://www.woofboomnews.com/2009/07/'> July 2009 </option>
	<option value='https://www.woofboomnews.com/2009/06/'> June 2009 </option>
	<option value='https://www.woofboomnews.com/2009/05/'> May 2009 </option>
	<option value='https://www.woofboomnews.com/2009/04/'> April 2009 </option>
	<option value='https://www.woofboomnews.com/2009/03/'> March 2009 </option>
	<option value='https://www.woofboomnews.com/2009/02/'> February 2009 </option>
	<option value='https://www.woofboomnews.com/2009/01/'> January 2009 </option>
	<option value='https://www.woofboomnews.com/2008/12/'> December 2008 </option>
	<option value='https://www.woofboomnews.com/2008/11/'> November 2008 </option>
	<option value='https://www.woofboomnews.com/2008/10/'> October 2008 </option>
	<option value='https://www.woofboomnews.com/2008/09/'> September 2008 </option>
	<option value='https://www.woofboomnews.com/2008/08/'> August 2008 </option>
	<option value='https://www.woofboomnews.com/2008/07/'> July 2008 </option>
	<option value='https://www.woofboomnews.com/2008/06/'> June 2008 </option>
	<option value='https://www.woofboomnews.com/2008/05/'> May 2008 </option>
	<option value='https://www.woofboomnews.com/2008/04/'> April 2008 </option>
	<option value='https://www.woofboomnews.com/2008/03/'> March 2008 </option>
	<option value='https://www.woofboomnews.com/2008/02/'> February 2008 </option>
	<option value='https://www.woofboomnews.com/2008/01/'> January 2008 </option>
	<option value='https://www.woofboomnews.com/2007/12/'> December 2007 </option>
	<option value='https://www.woofboomnews.com/2007/11/'> November 2007 </option>
	<option value='https://www.woofboomnews.com/2007/10/'> October 2007 </option>
	<option value='https://www.woofboomnews.com/2007/09/'> September 2007 </option>
	<option value='https://www.woofboomnews.com/2007/08/'> August 2007 </option>
	<option value='https://www.woofboomnews.com/2007/07/'> July 2007 </option>
	<option value='https://www.woofboomnews.com/2007/06/'> June 2007 </option>
	<option value='https://www.woofboomnews.com/2007/05/'> May 2007 </option>
	<option value='https://www.woofboomnews.com/2007/04/'> April 2007 </option>
	<option value='https://www.woofboomnews.com/2007/03/'> March 2007 </option>
	<option value='https://www.woofboomnews.com/2007/02/'> February 2007 </option>
	<option value='https://www.woofboomnews.com/2007/01/'> January 2007 </option>

		</select>
		</aside>		<aside id="recent-posts-2" class="widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/indiana-ordered-to-stay-home/">Indiana ordered to &#8220;stay home&#8221;</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/ball-state-cancels-may-commencement/">Ball State cancels May commencement</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/third-case-of-covid-19-identified-in-delaware-county/">Third Case of COVID-19 Identified in Delaware County</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/how-best-to-stay-healthy/">How best to stay healthy</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/first-covid19-death-in-delaware-county/">First COVID19 death in Delaware county</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/city-of-muncie-will-close/">City of Muncie will Close</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/many-questions-about-the-delaware-county-emergency-declaration/">Many questions about the Delaware County Emergency Declaration</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/saturday-updated-info-for-delaware-county-covid19-info/">SATURDAY updated info for Delaware County Covid19 Info</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/disaster-emergency-declaration-for-delaware-county-indiana-3-20-2020-until-further-notice/">Disaster Emergency Declaration for Delaware County Indiana (3/20/2020) until further notice.</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/primary-pushed-back-due-to-coronavirus/">Primary Pushed Back Due To Coronavirus</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/emergency-declaration-from-delaware-county-muncie-officials/">Emergency Declaration From Delaware County, Muncie Officials</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/friday-march-20-2020-briefs/">Friday, March 20, 2020 Briefs</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/city-of-muncie-and-delaware-county-sign-joint-disaster-emergency-declaration/">City of Muncie and Delaware County Sign “Joint Disaster Emergency Declaration”</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/11-month-old-girls-death-ruled-a-homicide/">11 Month Old Girl&#8217;s Death Ruled A Homicide</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/four-years-behind-bars-for-muncie-burglar/">Four Years Behind Bars For Muncie Burglar</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/may-trial-date-set-for-muncie-police-officers/">May Trial Date Set For Muncie Police Officers</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/muncie-named-finalist-for-all-america-city/">Muncie Named Finalist For All America City</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/holcomb-orders-all-public-and-private-schools-closed-until-at-least-may-1st/">Holcomb Orders All Public And Private Schools Closed Until At Least May 1st</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/in-senator-todd-young-tele-conference-3-19-2020/">IN Senator Todd Young TELE CONFERENCE 3/19/2020</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2020/03/madison-county-updates-restrictions-within-the-county/">MADISON COUNTY UPDATES RESTRICTIONS WITHIN THE COUNTY</a>
									</li>
					</ul>
		</aside>
</div><!-- #sidebar -->
</div><!-- #content-area -->


</div><!-- #main .site-main -->

<footer id="site-footer" role="contentinfo">
	<div id="site-info">
		Copyright &copy; 2020 Woof Boom Radio News . 
		From the Studio of <a href="http://www.farmhousecreative.net/" title="Farmhouse Creative">Farmhouse Creative</a>.	</div><!-- #site-info -->
</footer><!-- #colophon .site-footer -->

<script type='text/javascript' src='https://www.woofboomnews.com/wp-includes/js/wp-embed.min.js?ver=a9b275541a664d36b3ebd5cb826e3bf0'></script>

		<!-- Cookie Notice plugin v1.2.51 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>