<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="msvalidate.01" content="611784B1B7ED79DEE42D9EC9436CFDD0" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>A Chance To Get Mega-Rich Chance, Soon - Woof Boom Radio News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.woofboomnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.woofboomnews.com/2022/07/a-chance-to-get-mega-rich-chance-soon/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Chance To Get Mega-Rich Chance, Soon - Woof Boom Radio News" />
<meta property="og:description" content="The next winner of the Mega Millions jackpot could walk away with $630 million.   Nobody won the jackpot in Tuesday&#8217;s drawing.  The next drawing is on Friday, July 22 at 11 p.m. ET. Indianapolis saw a nine-percent drop in homelessness this year after a pandemic spike last year.  The federal government requires a one-day snapshot &hellip;" />
<meta property="og:url" content="https://www.woofboomnews.com/2022/07/a-chance-to-get-mega-rich-chance-soon/" />
<meta property="og:site_name" content="Woof Boom Radio News" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2022-07-21T13:04:12+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The next winner of the Mega Millions jackpot could walk away with $630 million.   Nobody won the jackpot in Tuesday&#8217;s drawing.  The next drawing is on Friday, July 22 at 11 p.m. ET. Indianapolis saw a nine-percent drop in homelessness this year after a pandemic spike last year.  The federal government requires a one-day snapshot [&hellip;]" />
<meta name="twitter:title" content="A Chance To Get Mega-Rich Chance, Soon - Woof Boom Radio News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woofboomnews.com/#website","url":"https://www.woofboomnews.com/","name":"Woof Boom Radio News","potentialAction":{"@type":"SearchAction","target":"https://www.woofboomnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.woofboomnews.com/2022/07/a-chance-to-get-mega-rich-chance-soon/#webpage","url":"https://www.woofboomnews.com/2022/07/a-chance-to-get-mega-rich-chance-soon/","inLanguage":"en-US","name":"A Chance To Get Mega-Rich Chance, Soon - Woof Boom Radio News","isPartOf":{"@id":"https://www.woofboomnews.com/#website"},"datePublished":"2022-07-21T13:04:12+00:00","dateModified":"2022-07-21T13:04:12+00:00","author":{"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062"}},{"@type":["Person"],"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062","name":"News Director","image":{"@type":"ImageObject","@id":"https://www.woofboomnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5a49217abfa0d6cb880de73cb04a8675?s=96&d=mm&r=g","caption":"News Director"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woof Boom Radio News &raquo; Feed" href="https://www.woofboomnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woofboomnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/style.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.woofboomnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woofboomnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woofboomnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.woofboomnews.com/?p=74505' />
<link rel="alternate" type="application/json+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2022%2F07%2Fa-chance-to-get-mega-rich-chance-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2022%2F07%2Fa-chance-to-get-mega-rich-chance-soon%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52838646-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-74505 single-format-standard">

<header id="site-header" role="banner">
	<div class="hgroup">
		<h1>
			<a href="https://www.woofboomnews.com/" title="Woof Boom Radio News" rel="home">
				<a href="/"><img src="https://www.woofboomnews.com/wp-content/uploads/2021/12/Woof-Boom-Logo.jpg" width="200" alt="Woof Boom News"></a>			</a>
		</h1>
		<h2>Local Radio Serving East Central Indiana</h2>
	</div><!-- .hgroup -->
</header><!-- #masthead -->

<div id="main" class="site-main">

<div id="content-area">
	<div id="site-content" role="main">
		<article id="post-74505" class="post-74505 post type-post status-publish format-standard hentry category-general last-post">

			<header class="entry-header">
				<h1 class="entry-title">A Chance To Get Mega-Rich Chance, Soon</h1>
			</header><!-- .entry-header -->

			<div class="entry-content"><p>The next winner of the Mega Millions jackpot could walk away with $630 million.   Nobody won the jackpot in Tuesday&#8217;s drawing.  The next drawing is on Friday, July 22 at 11 p.m. ET.</p>
<hr />
<p>Indianapolis saw a nine-percent drop in homelessness this year after a pandemic spike last year.  The federal government requires a one-day snapshot of homelessness every January. Indy&#8217;s count of nearly 18-hundred is the second-highest in four years.</p>
<hr />
<p>A brand new natural gas power plant CenterPoint Energy wants may cost more than what they initially led on. CenterPoint has been approved by state regulators to build the plant which has been priced at 334-million-dollars, but now they say it’ll cost 77-million more. Regulators approved a rate hike to the tune of 24-more-dollars a month per customer – but that was based on the original expense.   Indiana Office of Utility Consumer Counselor has filed a petition accusing the utility company of not being forthright about expected costs. CenterPoint says they&#8217;ve been transparent.</p>
<hr />
<p>Cameron Andry has been named the head women’s golf coach at Ball State, director of athletics Beth Goetz announced Tuesday. Andry arrives in Muncie after spending the previous 11 seasons at nearby Taylor University.</p>
<hr />
<p>A Summer Sip &amp; Shop Block Party is coming to Carmel on August 6th. Visitors will be able to get special deals from participating companies, as well as drink free wine samples, listen to music, have free massages, and much more. If you&#8217;re interested in enjoying the Block Party, head to the Shops at Carmel City Center from 11 am to 3 pm. Visit carmelcitycenter.com to learn more.</p>
<hr />
<p>Water rescue Tuesday evening: East Madison Fire Territory responded with Anderson Fire Department at the Rangeline Nature Preserve. Two were in the lake treading water. EMFT Boat 53 was able to quickly deploy and rescue both &#8211; Neither wearing life preservers.  One transported to a local hospital for evaluation and the second refused further medical assistance.</p>
<p>&nbsp;</p>
			</div><!-- .entry-content -->			<footer class="entry-meta">
				Posted on <a href="https://www.woofboomnews.com/2022/07/a-chance-to-get-mega-rich-chance-soon/" title="9:04 am" rel="bookmark"><time class="entry-date" datetime="2022-07-21T09:04:12+00:00">July 21, 2022</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.woofboomnews.com/author/newsdirector/" title="View all posts by News Director" rel="author">News Director</a></span></span>					<span class="cat-links">
						 in <a href="https://www.woofboomnews.com/category/general/" rel="category tag">General</a>					</span>			</footer><!-- .entry-meta -->
		</article><!-- #post-74505 -->
<ul id="numeric-pagination">

</ul>

	</div><!-- #site-content -->
	<div id="sidebar" role="complementary"><aside id="search-2" class="widget_search"><form method="get" class="search-form" action="https://www.woofboomnews.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" id="s" class="field" name="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" value="Search" />
</form>
</aside><aside id="text-3" class="widget_text">			<div class="textwidget"><div align="center"><a href="http://www.wlbc.com/" target="_blank"><img src="/wp-content/uploads/2014/07/wlbc.jpg" alt="WLBC"></a><BR />

<div align="center"><a href="http://www.munciejournal.com/" target="_blank"><img src="/wp-content/uploads/2021/11/mjlogo.png" alt="MuncieJournal"></a><BR />

<a href="http://www.werkradio.com/" target="_blank"><img src="/wp-content/uploads/2017/01/FARM_Werk_Logo.png" alt="WERK"></a><BR />

<a href="http://www.maxrocks.net/" target="_blank"><img src="/wp-content/uploads/2017/05/maxnewweb.jpg" alt="MAX Rocks"></a><BR />

<a href="http://www.967blakefm.com/" target="_blank"><img src="/wp-content/uploads/2021/11/BLAKE-2021-1.png" alt="Blake FM" style="width: 170px"></a><BR />

<a href="http://www.1240whbu.com/" target="_blank"><img src="/wp-content/uploads/2021/11/oldies-101.png" alt="WHBU" width="170"></a><BR />

<a href="http://woofboom.com/" target="_blank"><img src="/wp-content/uploads/2014/07/woof-boom.jpg" alt="Woof Boom"></a></div>

</div>
		</aside><aside id="text-2" class="widget_text"><h1 class="widget-title">Woof Boom Radio</h1>			<div class="textwidget"><div style="font-size:13px;">
Woof Boom Radio<br />
WLBC (104.1 FM, and WLBC HD1), Muncie<br />
WERK (104.9 FM), Muncie<br />
WXFN (92.5 FM & 1340 AM), Muncie<br />
WHBU (101.1 FM & 1240 AM), Anderson<br />
WMXQ (93.5 FM), Hartford City<br />
WBKQ (96.7 FM & 102.9 FM<br />
& WLBC HD2), Alexandria
</div>
</div>
		</aside><aside id="archives-2" class="widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.woofboomnews.com/2022/07/'> July 2022 </option>
	<option value='https://www.woofboomnews.com/2022/06/'> June 2022 </option>
	<option value='https://www.woofboomnews.com/2022/05/'> May 2022 </option>
	<option value='https://www.woofboomnews.com/2022/04/'> April 2022 </option>
	<option value='https://www.woofboomnews.com/2022/03/'> March 2022 </option>
	<option value='https://www.woofboomnews.com/2022/02/'> February 2022 </option>
	<option value='https://www.woofboomnews.com/2022/01/'> January 2022 </option>
	<option value='https://www.woofboomnews.com/2021/12/'> December 2021 </option>
	<option value='https://www.woofboomnews.com/2021/11/'> November 2021 </option>
	<option value='https://www.woofboomnews.com/2021/10/'> October 2021 </option>
	<option value='https://www.woofboomnews.com/2021/09/'> September 2021 </option>
	<option value='https://www.woofboomnews.com/2021/08/'> August 2021 </option>
	<option value='https://www.woofboomnews.com/2021/07/'> July 2021 </option>
	<option value='https://www.woofboomnews.com/2021/06/'> June 2021 </option>
	<option value='https://www.woofboomnews.com/2021/05/'> May 2021 </option>
	<option value='https://www.woofboomnews.com/2021/04/'> April 2021 </option>
	<option value='https://www.woofboomnews.com/2021/03/'> March 2021 </option>
	<option value='https://www.woofboomnews.com/2021/02/'> February 2021 </option>
	<option value='https://www.woofboomnews.com/2021/01/'> January 2021 </option>
	<option value='https://www.woofboomnews.com/2020/12/'> December 2020 </option>
	<option value='https://www.woofboomnews.com/2020/11/'> November 2020 </option>
	<option value='https://www.woofboomnews.com/2020/10/'> October 2020 </option>
	<option value='https://www.woofboomnews.com/2020/09/'> September 2020 </option>
	<option value='https://www.woofboomnews.com/2020/08/'> August 2020 </option>
	<option value='https://www.woofboomnews.com/2020/07/'> July 2020 </option>
	<option value='https://www.woofboomnews.com/2020/06/'> June 2020 </option>
	<option value='https://www.woofboomnews.com/2020/05/'> May 2020 </option>
	<option value='https://www.woofboomnews.com/2020/04/'> April 2020 </option>
	<option value='https://www.woofboomnews.com/2020/03/'> March 2020 </option>
	<option value='https://www.woofboomnews.com/2020/02/'> February 2020 </option>
	<option value='https://www.woofboomnews.com/2020/01/'> January 2020 </option>
	<option value='https://www.woofboomnews.com/2019/12/'> December 2019 </option>
	<option value='https://www.woofboomnews.com/2019/11/'> November 2019 </option>
	<option value='https://www.woofboomnews.com/2019/10/'> October 2019 </option>
	<option value='https://www.woofboomnews.com/2019/09/'> September 2019 </option>
	<option value='https://www.woofboomnews.com/2019/08/'> August 2019 </option>
	<option value='https://www.woofboomnews.com/2019/07/'> July 2019 </option>
	<option value='https://www.woofboomnews.com/2019/06/'> June 2019 </option>
	<option value='https://www.woofboomnews.com/2019/05/'> May 2019 </option>
	<option value='https://www.woofboomnews.com/2019/04/'> April 2019 </option>
	<option value='https://www.woofboomnews.com/2019/03/'> March 2019 </option>
	<option value='https://www.woofboomnews.com/2019/02/'> February 2019 </option>
	<option value='https://www.woofboomnews.com/2019/01/'> January 2019 </option>
	<option value='https://www.woofboomnews.com/2018/12/'> December 2018 </option>
	<option value='https://www.woofboomnews.com/2018/11/'> November 2018 </option>
	<option value='https://www.woofboomnews.com/2018/10/'> October 2018 </option>
	<option value='https://www.woofboomnews.com/2018/09/'> September 2018 </option>
	<option value='https://www.woofboomnews.com/2018/08/'> August 2018 </option>
	<option value='https://www.woofboomnews.com/2018/07/'> July 2018 </option>
	<option value='https://www.woofboomnews.com/2018/06/'> June 2018 </option>
	<option value='https://www.woofboomnews.com/2018/05/'> May 2018 </option>
	<option value='https://www.woofboomnews.com/2018/04/'> April 2018 </option>
	<option value='https://www.woofboomnews.com/2018/03/'> March 2018 </option>
	<option value='https://www.woofboomnews.com/2018/02/'> February 2018 </option>
	<option value='https://www.woofboomnews.com/2018/01/'> January 2018 </option>
	<option value='https://www.woofboomnews.com/2017/12/'> December 2017 </option>
	<option value='https://www.woofboomnews.com/2017/11/'> November 2017 </option>
	<option value='https://www.woofboomnews.com/2017/10/'> October 2017 </option>
	<option value='https://www.woofboomnews.com/2017/09/'> September 2017 </option>
	<option value='https://www.woofboomnews.com/2017/08/'> August 2017 </option>
	<option value='https://www.woofboomnews.com/2017/07/'> July 2017 </option>
	<option value='https://www.woofboomnews.com/2017/06/'> June 2017 </option>
	<option value='https://www.woofboomnews.com/2017/05/'> May 2017 </option>
	<option value='https://www.woofboomnews.com/2017/04/'> April 2017 </option>
	<option value='https://www.woofboomnews.com/2017/03/'> March 2017 </option>
	<option value='https://www.woofboomnews.com/2017/02/'> February 2017 </option>
	<option value='https://www.woofboomnews.com/2017/01/'> January 2017 </option>
	<option value='https://www.woofboomnews.com/2016/12/'> December 2016 </option>
	<option value='https://www.woofboomnews.com/2016/11/'> November 2016 </option>
	<option value='https://www.woofboomnews.com/2016/10/'> October 2016 </option>
	<option value='https://www.woofboomnews.com/2016/09/'> September 2016 </option>
	<option value='https://www.woofboomnews.com/2016/08/'> August 2016 </option>
	<option value='https://www.woofboomnews.com/2016/07/'> July 2016 </option>
	<option value='https://www.woofboomnews.com/2016/06/'> June 2016 </option>
	<option value='https://www.woofboomnews.com/2016/05/'> May 2016 </option>
	<option value='https://www.woofboomnews.com/2016/04/'> April 2016 </option>
	<option value='https://www.woofboomnews.com/2016/03/'> March 2016 </option>
	<option value='https://www.woofboomnews.com/2016/02/'> February 2016 </option>
	<option value='https://www.woofboomnews.com/2016/01/'> January 2016 </option>

		</select>
		</aside>		<aside id="recent-posts-2" class="widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/bids-being-accepted-on-building-lots-in-muncie/">Bids Being Accepted On Building Lots In Muncie</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/calling-all-cyclists-for-the-cardinal-ride/">Calling All Cyclists For The Cardinal Ride</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/minton-named-president-of-the-community-foundation-of-muncie-and-delaware-county/">Minton Named President Of The Community Foundation Of Muncie And Delaware County</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/a-chance-to-get-mega-rich-chance-soon/">A Chance To Get Mega-Rich Chance, Soon</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/anderson-reaches-deal-with-ibew/">Anderson Reaches Deal With IBEW</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/madison-county-to-use-amazon-prime-business/">Madison County To Use Amazon Prime Business</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/freeman-elected-to-anderson-city-council/">Freeman Elected To Anderson City Council</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/muncie-man-charged-with-trying-to-kill-his-wife/">Muncie Man Charged With Trying To Kill His Wife</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/deadline-approaching-for-governance-award-nominees/">Deadline Approaching For Governance Award Nominees</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/two-charged-in-family-members-slayings-in-muncie/">Two Charged In Family Members&#8217; Slayings In Muncie</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/muncie-firm-takes-home-ad-and-marketing-awards/">Muncie Firm Takes Home Ad And Marketing Awards</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/free-concert-set-for-july-28th-in-muncie/">Free Concert Set For July 28th In Muncie</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/muncie-ranks-high-on-best-places-to-retire-in-america-list/">Muncie Ranks High On &#8216;Best Places To Retire In America&#8217; List</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/charges-filed-in-muncie-death-penalty-not-decided/">CHARGES FILED IN MUNCIE – Death Penalty Not Decided</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/pence-says-deflation-by-deregulation/">Pence Says &#8216;Deflation by Deregulation&#8217;</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/contract-approved-for-mental-health-programs-for-delaware-county-inmates/">Contract Approved For Mental Health Programs For Delaware County Inmates</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/four-recent-bsu-grads-chosen-for-fulbright-u-s-student-program/">Four Recent BSU Grads Chosen For Fulbright U.S. Student Program</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/2023-lilly-endowment-community-scholarship-applications/">2023 Lilly Endowment Community Scholarship Applications</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/mcs-letter-grade-discussion-dr-ks-comments/">MCS Letter Grade Discussion:  Dr. K&#8217;s Comments</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2022/07/letter-grades/">More on MCS&#8217; Discussion of No More Letter Grades</a>
									</li>
					</ul>
		</aside>
</div><!-- #sidebar -->
</div><!-- #content-area -->


</div><!-- #main .site-main -->

<footer id="site-footer" role="contentinfo">
	<div id="site-info">
		Copyright &copy; 2022 Woof Boom Radio News . 
		From the Studio of <a href="http://www.farmhousecreative.net/" title="Farmhouse Creative">Farmhouse Creative</a>.	</div><!-- #site-info -->
</footer><!-- #colophon .site-footer -->

<script type='text/javascript' src='https://www.woofboomnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>