<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="msvalidate.01" content="611784B1B7ED79DEE42D9EC9436CFDD0" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Muncie Woman Charged In Connection With Deadly Shooting - Woof Boom Radio News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.woofboomnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.woofboomnews.com/2021/07/muncie-woman-charged-in-connection-with-deadly-shooting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Muncie Woman Charged In Connection With Deadly Shooting - Woof Boom Radio News" />
<meta property="og:description" content="A Muncie woman is charged with assisting a criminal in connection to last week&#8217;s shooting death of 23 year old James Braydon King. 21 year old Taejanelle Children was in the vicinity when it happened at the the Canterbury Townhomes complex. She admitted to police she was there, but reportedly told them she did not &hellip;" />
<meta property="og:url" content="https://www.woofboomnews.com/2021/07/muncie-woman-charged-in-connection-with-deadly-shooting/" />
<meta property="og:site_name" content="Woof Boom Radio News" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2021-07-27T18:29:44+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A Muncie woman is charged with assisting a criminal in connection to last week&#8217;s shooting death of 23 year old James Braydon King. 21 year old Taejanelle Children was in the vicinity when it happened at the the Canterbury Townhomes complex. She admitted to police she was there, but reportedly told them she did not [&hellip;]" />
<meta name="twitter:title" content="Muncie Woman Charged In Connection With Deadly Shooting - Woof Boom Radio News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woofboomnews.com/#website","url":"https://www.woofboomnews.com/","name":"Woof Boom Radio News","potentialAction":{"@type":"SearchAction","target":"https://www.woofboomnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.woofboomnews.com/2021/07/muncie-woman-charged-in-connection-with-deadly-shooting/#webpage","url":"https://www.woofboomnews.com/2021/07/muncie-woman-charged-in-connection-with-deadly-shooting/","inLanguage":"en-US","name":"Muncie Woman Charged In Connection With Deadly Shooting - Woof Boom Radio News","isPartOf":{"@id":"https://www.woofboomnews.com/#website"},"datePublished":"2021-07-27T18:29:44+00:00","dateModified":"2021-07-27T18:29:44+00:00","author":{"@id":"https://www.woofboomnews.com/#/schema/person/732e521333fa50dc5e8fca0f34a31598"}},{"@type":["Person"],"@id":"https://www.woofboomnews.com/#/schema/person/732e521333fa50dc5e8fca0f34a31598","name":"Newsroom","image":{"@type":"ImageObject","@id":"https://www.woofboomnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2d41ca18346ec2a31268ccd44d899cec?s=96&d=mm&r=g","caption":"Newsroom"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woof Boom Radio News &raquo; Feed" href="https://www.woofboomnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woofboomnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='style-css'  href='https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/style.min.css?ver=1.6.4' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.woofboomnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woofboomnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woofboomnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.woofboomnews.com/?p=71284' />
<link rel="alternate" type="application/json+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2021%2F07%2Fmuncie-woman-charged-in-connection-with-deadly-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2021%2F07%2Fmuncie-woman-charged-in-connection-with-deadly-shooting%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52838646-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-71284 single-format-standard">

<header id="site-header" role="banner">
	<div class="hgroup">
		<h1>
			<a href="https://www.woofboomnews.com/" title="Woof Boom Radio News" rel="home">
				Woof <span>Boom</span> <small>News</small>			</a>
		</h1>
		<h2>Local Radio Serving East Central Indiana</h2>
	</div><!-- .hgroup -->
</header><!-- #masthead -->

<div id="main" class="site-main">

<div id="content-area">
	<div id="site-content" role="main">
		<article id="post-71284" class="post-71284 post type-post status-publish format-standard hentry category-general last-post">

			<header class="entry-header">
				<h1 class="entry-title">Muncie Woman Charged In Connection With Deadly Shooting</h1>
			</header><!-- .entry-header -->

			<div class="entry-content"><p>A Muncie woman is charged with assisting a criminal in connection to last week&#8217;s shooting death of 23 year old James Braydon King.  21 year old Taejanelle Children was in the vicinity when it happened at the the Canterbury Townhomes complex.  She admitted to police she was there, but reportedly told them she did not do it.</p>
			</div><!-- .entry-content -->			<footer class="entry-meta">
				Posted on <a href="https://www.woofboomnews.com/2021/07/muncie-woman-charged-in-connection-with-deadly-shooting/" title="2:29 pm" rel="bookmark"><time class="entry-date" datetime="2021-07-27T14:29:44+00:00">July 27, 2021</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.woofboomnews.com/author/newsroom/" title="View all posts by Newsroom" rel="author">Newsroom</a></span></span>					<span class="cat-links">
						 in <a href="https://www.woofboomnews.com/category/general/" rel="category tag">General</a>					</span>			</footer><!-- .entry-meta -->
		</article><!-- #post-71284 -->
<ul id="numeric-pagination">

</ul>

	</div><!-- #site-content -->
	<div id="sidebar" role="complementary"><aside id="search-2" class="widget_search"><form method="get" class="search-form" action="https://www.woofboomnews.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" id="s" class="field" name="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" value="Search" />
</form>
</aside><aside id="text-3" class="widget_text">			<div class="textwidget"><div align="center"><a href="http://www.wlbc.com/" target="_blank"><img src="/wp-content/uploads/2014/07/wlbc.jpg" alt="WLBC"></a><BR />

<a href="http://www.werkradio.com/" target="_blank"><img src="/wp-content/uploads/2017/01/FARM_Werk_Logo.png" alt="WERK"></a><BR />

<a href="http://www.maxrocks.net/" target="_blank"><img src="/wp-content/uploads/2017/05/maxnewweb.jpg" alt="MAX Rocks"></a><BR />

<a href="http://www.967blakefm.com/" target="_blank"><img src="/wp-content/uploads/2014/07/blake-fm-with-tag.jpg" alt="Blake FM"></a><BR />

<a href="http://www.1240whbu.com/" target="_blank"><img src="/wp-content/uploads/2019/06/whbu-radio.jpg" alt="WHBU" width="170"></a><BR />

<a href="http://wxfn.com/" target="_blank"><img src="/wp-content/uploads/2017/01/MuncieSportsFMLogo.jpg" alt="1340am WXFN"></a><BR />

<a href="http://woofboom.com/" target="_blank"><img src="/wp-content/uploads/2014/07/woof-boom.jpg" alt="Woof Boom"></a></div>

</div>
		</aside><aside id="text-2" class="widget_text"><h1 class="widget-title">Woof Boom Radio</h1>			<div class="textwidget"><div style="font-size:13px;">WLBC (FM 104.1), Muncie<br />
WERK (FM 104.9), Muncie<br />
WXFN (FM 102.9 & AM 1340), Muncie<br />
WHBU (FM 103.7 & AM 1240), Anderson<br />
WMXQ (FM 93.5), Hartford City<br />
WBKQ (FM 96.7), Alexandria
</div>
</div>
		</aside><aside id="archives-2" class="widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.woofboomnews.com/2021/07/'> July 2021 </option>
	<option value='https://www.woofboomnews.com/2021/06/'> June 2021 </option>
	<option value='https://www.woofboomnews.com/2021/05/'> May 2021 </option>
	<option value='https://www.woofboomnews.com/2021/04/'> April 2021 </option>
	<option value='https://www.woofboomnews.com/2021/03/'> March 2021 </option>
	<option value='https://www.woofboomnews.com/2021/02/'> February 2021 </option>
	<option value='https://www.woofboomnews.com/2021/01/'> January 2021 </option>
	<option value='https://www.woofboomnews.com/2020/12/'> December 2020 </option>
	<option value='https://www.woofboomnews.com/2020/11/'> November 2020 </option>
	<option value='https://www.woofboomnews.com/2020/10/'> October 2020 </option>
	<option value='https://www.woofboomnews.com/2020/09/'> September 2020 </option>
	<option value='https://www.woofboomnews.com/2020/08/'> August 2020 </option>
	<option value='https://www.woofboomnews.com/2020/07/'> July 2020 </option>
	<option value='https://www.woofboomnews.com/2020/06/'> June 2020 </option>
	<option value='https://www.woofboomnews.com/2020/05/'> May 2020 </option>
	<option value='https://www.woofboomnews.com/2020/04/'> April 2020 </option>
	<option value='https://www.woofboomnews.com/2020/03/'> March 2020 </option>
	<option value='https://www.woofboomnews.com/2020/02/'> February 2020 </option>
	<option value='https://www.woofboomnews.com/2020/01/'> January 2020 </option>
	<option value='https://www.woofboomnews.com/2019/12/'> December 2019 </option>
	<option value='https://www.woofboomnews.com/2019/11/'> November 2019 </option>
	<option value='https://www.woofboomnews.com/2019/10/'> October 2019 </option>
	<option value='https://www.woofboomnews.com/2019/09/'> September 2019 </option>
	<option value='https://www.woofboomnews.com/2019/08/'> August 2019 </option>
	<option value='https://www.woofboomnews.com/2019/07/'> July 2019 </option>
	<option value='https://www.woofboomnews.com/2019/06/'> June 2019 </option>
	<option value='https://www.woofboomnews.com/2019/05/'> May 2019 </option>
	<option value='https://www.woofboomnews.com/2019/04/'> April 2019 </option>
	<option value='https://www.woofboomnews.com/2019/03/'> March 2019 </option>
	<option value='https://www.woofboomnews.com/2019/02/'> February 2019 </option>
	<option value='https://www.woofboomnews.com/2019/01/'> January 2019 </option>
	<option value='https://www.woofboomnews.com/2018/12/'> December 2018 </option>
	<option value='https://www.woofboomnews.com/2018/11/'> November 2018 </option>
	<option value='https://www.woofboomnews.com/2018/10/'> October 2018 </option>
	<option value='https://www.woofboomnews.com/2018/09/'> September 2018 </option>
	<option value='https://www.woofboomnews.com/2018/08/'> August 2018 </option>
	<option value='https://www.woofboomnews.com/2018/07/'> July 2018 </option>
	<option value='https://www.woofboomnews.com/2018/06/'> June 2018 </option>
	<option value='https://www.woofboomnews.com/2018/05/'> May 2018 </option>
	<option value='https://www.woofboomnews.com/2018/04/'> April 2018 </option>
	<option value='https://www.woofboomnews.com/2018/03/'> March 2018 </option>
	<option value='https://www.woofboomnews.com/2018/02/'> February 2018 </option>
	<option value='https://www.woofboomnews.com/2018/01/'> January 2018 </option>
	<option value='https://www.woofboomnews.com/2017/12/'> December 2017 </option>
	<option value='https://www.woofboomnews.com/2017/11/'> November 2017 </option>
	<option value='https://www.woofboomnews.com/2017/10/'> October 2017 </option>
	<option value='https://www.woofboomnews.com/2017/09/'> September 2017 </option>
	<option value='https://www.woofboomnews.com/2017/08/'> August 2017 </option>
	<option value='https://www.woofboomnews.com/2017/07/'> July 2017 </option>
	<option value='https://www.woofboomnews.com/2017/06/'> June 2017 </option>
	<option value='https://www.woofboomnews.com/2017/05/'> May 2017 </option>
	<option value='https://www.woofboomnews.com/2017/04/'> April 2017 </option>
	<option value='https://www.woofboomnews.com/2017/03/'> March 2017 </option>
	<option value='https://www.woofboomnews.com/2017/02/'> February 2017 </option>
	<option value='https://www.woofboomnews.com/2017/01/'> January 2017 </option>
	<option value='https://www.woofboomnews.com/2016/12/'> December 2016 </option>
	<option value='https://www.woofboomnews.com/2016/11/'> November 2016 </option>
	<option value='https://www.woofboomnews.com/2016/10/'> October 2016 </option>
	<option value='https://www.woofboomnews.com/2016/09/'> September 2016 </option>
	<option value='https://www.woofboomnews.com/2016/08/'> August 2016 </option>
	<option value='https://www.woofboomnews.com/2016/07/'> July 2016 </option>
	<option value='https://www.woofboomnews.com/2016/06/'> June 2016 </option>
	<option value='https://www.woofboomnews.com/2016/05/'> May 2016 </option>
	<option value='https://www.woofboomnews.com/2016/04/'> April 2016 </option>
	<option value='https://www.woofboomnews.com/2016/03/'> March 2016 </option>
	<option value='https://www.woofboomnews.com/2016/02/'> February 2016 </option>
	<option value='https://www.woofboomnews.com/2016/01/'> January 2016 </option>

		</select>
		</aside>		<aside id="recent-posts-2" class="widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/wednesday-7-28-2021-woof-boom-radio-morning-news/">Wednesday, 7/28/2021 Woof Boom Radio morning news</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/superintendent-steps-down-to-focus-on-cancer-battle/">Superintendent Steps Down To Focus On Cancer Battle</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/muncie-woman-charged-in-connection-with-deadly-shooting/">Muncie Woman Charged In Connection With Deadly Shooting</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/emens-auditorium-releases-schedule/">Emens Auditorium Releases Schedule</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/ed-asner-to-star-in-muncie-production/">Ed Asner To Star In Muncie Production</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/high-ozone-level-forecast-for-tuesday/">High Ozone Level Forecast For Tuesday</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/tuesday-7-27-2021-woof-boom-radio-morning-news/">Tuesday, 7/27/2021 Woof Boom Radio morning news</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/overdose-awareness-day-set-for-august-31st/">Overdose Awareness Day Set For August 31st</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/muncie-woman-charged-with-perjury/">Muncie Woman Charged With Perjury</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/about-100-area-kids-get-back-to-school-supplies/">About 100 Area Kids Get Back-To-School Supplies</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/basham-named-interime-exec-dir-of-visitors-bureau/">Basham Named Interim Exec Dir Of Visitors Bureau</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/man-found-with-60k-in-cocaine-sentenced/">Man Found With $60K In Cocaine Sentenced</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/anderson-man-dies-in-muncie-shooting/">Anderson Man Dies In Muncie Shooting</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/warrant-out-for-man-who-pulled-no-show-at-sentencing/">Warrant Out For Man Who Pulled No-Show At Sentencing</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/police-victim-detains-home-invader-in-muncie/">Police: Victim Detains Home Invader In Muncie</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/name-of-teen-charged-with-muncie-murder-revealed/">Name Of Teen Charged With Muncie Murder Revealed</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/area-walmarts-to-hold-walmart-wellness-day-saturday/">Area Walmarts To Hold Walmart Wellness Day Saturday</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/muncie-teen-charged-in-june-homicide/">Muncie Teen Charged In June Homicide</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/could-indiana-see-another-coronavirus-wave/">Could Indiana See Another Coronavirus Wave?</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2021/07/mso-poised-to-make-strong-return/">MSO Poised To Make Strong Return</a>
									</li>
					</ul>
		</aside>
</div><!-- #sidebar -->
</div><!-- #content-area -->


</div><!-- #main .site-main -->

<footer id="site-footer" role="contentinfo">
	<div id="site-info">
		Copyright &copy; 2021 Woof Boom Radio News . 
		From the Studio of <a href="http://www.farmhousecreative.net/" title="Farmhouse Creative">Farmhouse Creative</a>.	</div><!-- #site-info -->
</footer><!-- #colophon .site-footer -->

<script type='text/javascript' src='https://www.woofboomnews.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

</body>
</html>