<!DOCTYPE html>
<html lang="en-US">
<head>
<meta name="msvalidate.01" content="611784B1B7ED79DEE42D9EC9436CFDD0" />
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Children&#039;s Museum Hosts &quot;NYE Around The World&quot; - Woof Boom Radio News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.woofboomnews.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.woofboomnews.com/2019/12/childrens-museum-hosts-nye-around-the-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Children&#039;s Museum Hosts &quot;NYE Around The World&quot; - Woof Boom Radio News" />
<meta property="og:description" content="The Muncie Children&#8217;s Museum is holding their annual New Year’s Eve Around the World celebration. The event runs from noon until 8 p.m. on December 31st and includes New Year’s Eve traditions from around the world and a party at 6 p.m. with a balloon drop at 8 p.m." />
<meta property="og:url" content="https://www.woofboomnews.com/2019/12/childrens-museum-hosts-nye-around-the-world/" />
<meta property="og:site_name" content="Woof Boom Radio News" />
<meta property="article:section" content="ECI News" />
<meta property="article:published_time" content="2019-12-30T10:45:09+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Muncie Children&#8217;s Museum is holding their annual New Year’s Eve Around the World celebration. The event runs from noon until 8 p.m. on December 31st and includes New Year’s Eve traditions from around the world and a party at 6 p.m. with a balloon drop at 8 p.m." />
<meta name="twitter:title" content="Children&#039;s Museum Hosts &quot;NYE Around The World&quot; - Woof Boom Radio News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.woofboomnews.com/#website","url":"https://www.woofboomnews.com/","name":"Woof Boom Radio News","potentialAction":{"@type":"SearchAction","target":"https://www.woofboomnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.woofboomnews.com/2019/12/childrens-museum-hosts-nye-around-the-world/#webpage","url":"https://www.woofboomnews.com/2019/12/childrens-museum-hosts-nye-around-the-world/","inLanguage":"en-US","name":"Children&#039;s Museum Hosts &quot;NYE Around The World&quot; - Woof Boom Radio News","isPartOf":{"@id":"https://www.woofboomnews.com/#website"},"datePublished":"2019-12-30T10:45:09+00:00","dateModified":"2019-12-30T10:45:09+00:00","author":{"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062"}},{"@type":["Person"],"@id":"https://www.woofboomnews.com/#/schema/person/b3f47098ca96eb17824d202964b04062","name":"News Director","image":{"@type":"ImageObject","@id":"https://www.woofboomnews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5a49217abfa0d6cb880de73cb04a8675?s=96&d=mm&r=g","caption":"News Director"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Woof Boom Radio News &raquo; Feed" href="https://www.woofboomnews.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.woofboomnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=a9b275541a664d36b3ebd5cb826e3bf0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.woofboomnews.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=a9b275541a664d36b3ebd5cb826e3bf0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.woofboomnews.com/wp-content/themes/hellish-simplicity/style.min.css?ver=1.6.4' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.woofboomnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.woofboomnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.woofboomnews.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.woofboomnews.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.48'></script>
<link rel='https://api.w.org/' href='https://www.woofboomnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.woofboomnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.woofboomnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.woofboomnews.com/?p=65041' />
<link rel="alternate" type="application/json+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2019%2F12%2Fchildrens-museum-hosts-nye-around-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.woofboomnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.woofboomnews.com%2F2019%2F12%2Fchildrens-museum-hosts-nye-around-the-world%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.woofboomnews.com/?wordfence_lh=1&hid=279242D2E76FB6A8C8CA8B506B6A9640');
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52838646-1', 'auto');
  ga('send', 'pageview');

</script>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-65041 single-format-standard cookies-not-set">

<header id="site-header" role="banner">
	<div class="hgroup">
		<h1>
			<a href="https://www.woofboomnews.com/" title="Woof Boom Radio News" rel="home">
				Woof <span>Boom</span> <small>News</small>			</a>
		</h1>
		<h2>Local Radio Serving East Central Indiana</h2>
	</div><!-- .hgroup -->
</header><!-- #masthead -->

<div id="main" class="site-main">

<div id="content-area">
	<div id="site-content" role="main">
		<article id="post-65041" class="post-65041 post type-post status-publish format-standard hentry category-eci-news last-post">

			<header class="entry-header">
				<h1 class="entry-title">Children&#8217;s Museum Hosts &#8220;NYE Around The World&#8221;</h1>
			</header><!-- .entry-header -->

			<div class="entry-content"><p>The Muncie Children&#8217;s Museum is holding their annual New Year’s Eve Around the World celebration. The event runs from noon until 8 p.m. on December 31<sup>st and</sup> includes New Year’s Eve traditions from around the world and a party at 6 p.m. with a balloon drop at 8 p.m.</p>
			</div><!-- .entry-content -->			<footer class="entry-meta">
				Posted on <a href="https://www.woofboomnews.com/2019/12/childrens-museum-hosts-nye-around-the-world/" title="10:45 am" rel="bookmark"><time class="entry-date" datetime="2019-12-30T10:45:09+00:00">December 30, 2019</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.woofboomnews.com/author/newsdirector/" title="View all posts by News Director" rel="author">News Director</a></span></span>					<span class="cat-links">
						 in <a href="https://www.woofboomnews.com/category/eci-news/" rel="category tag">ECI News</a>					</span>			</footer><!-- .entry-meta -->
		</article><!-- #post-65041 -->
<ul id="numeric-pagination">

</ul>

	</div><!-- #site-content -->
	<div id="sidebar" role="complementary"><aside id="search-2" class="widget_search"><form method="get" class="search-form" action="https://www.woofboomnews.com/">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" id="s" class="field" name="s" placeholder="Search" />
	<input type="submit" class="submit" name="submit" value="Search" />
</form>
</aside><aside id="text-3" class="widget_text">			<div class="textwidget"><div align="center"><a href="http://www.wlbc.com/" target="_blank"><img src="/wp-content/uploads/2014/07/wlbc.jpg" alt="WLBC"></a><BR />

<a href="http://www.werkradio.com/" target="_blank"><img src="/wp-content/uploads/2017/01/FARM_Werk_Logo.png" alt="WERK"></a><BR />

<a href="http://www.maxrocks.net/" target="_blank"><img src="/wp-content/uploads/2017/05/maxnewweb.jpg" alt="MAX Rocks"></a><BR />

<a href="http://www.967blakefm.com/" target="_blank"><img src="/wp-content/uploads/2014/07/blake-fm-with-tag.jpg" alt="Blake FM"></a><BR />

<a href="http://www.1240whbu.com/" target="_blank"><img src="/wp-content/uploads/2019/06/whbu-radio.jpg" alt="WHBU" width="170"></a><BR />

<a href="http://wxfn.com/" target="_blank"><img src="/wp-content/uploads/2017/01/MuncieSportsFMLogo.jpg" alt="1340am WXFN"></a><BR />

<a href="http://woofboom.com/" target="_blank"><img src="/wp-content/uploads/2014/07/woof-boom.jpg" alt="Woof Boom"></a></div>

</div>
		</aside><aside id="text-2" class="widget_text"><h1 class="widget-title">Woof Boom Radio</h1>			<div class="textwidget"><div style="font-size:13px;">WLBC (FM 104.1), Muncie<br />
WERK (FM 104.9), Muncie<br />
WXFN (FM 102.9 & AM 1340), Muncie<br />
WHBU (FM 103.7 & AM 1240), Anderson<br />
WMXQ (FM 93.5), Hartford City<br />
WBKQ (FM 96.7), Alexandria
</div>
</div>
		</aside><aside id="archives-2" class="widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.woofboomnews.com/2019/12/'> December 2019 </option>
	<option value='https://www.woofboomnews.com/2019/11/'> November 2019 </option>
	<option value='https://www.woofboomnews.com/2019/10/'> October 2019 </option>
	<option value='https://www.woofboomnews.com/2019/09/'> September 2019 </option>
	<option value='https://www.woofboomnews.com/2019/08/'> August 2019 </option>
	<option value='https://www.woofboomnews.com/2019/07/'> July 2019 </option>
	<option value='https://www.woofboomnews.com/2019/06/'> June 2019 </option>
	<option value='https://www.woofboomnews.com/2019/05/'> May 2019 </option>
	<option value='https://www.woofboomnews.com/2019/04/'> April 2019 </option>
	<option value='https://www.woofboomnews.com/2019/03/'> March 2019 </option>
	<option value='https://www.woofboomnews.com/2019/02/'> February 2019 </option>
	<option value='https://www.woofboomnews.com/2019/01/'> January 2019 </option>
	<option value='https://www.woofboomnews.com/2018/12/'> December 2018 </option>
	<option value='https://www.woofboomnews.com/2018/11/'> November 2018 </option>
	<option value='https://www.woofboomnews.com/2018/10/'> October 2018 </option>
	<option value='https://www.woofboomnews.com/2018/09/'> September 2018 </option>
	<option value='https://www.woofboomnews.com/2018/08/'> August 2018 </option>
	<option value='https://www.woofboomnews.com/2018/07/'> July 2018 </option>
	<option value='https://www.woofboomnews.com/2018/06/'> June 2018 </option>
	<option value='https://www.woofboomnews.com/2018/05/'> May 2018 </option>
	<option value='https://www.woofboomnews.com/2018/04/'> April 2018 </option>
	<option value='https://www.woofboomnews.com/2018/03/'> March 2018 </option>
	<option value='https://www.woofboomnews.com/2018/02/'> February 2018 </option>
	<option value='https://www.woofboomnews.com/2018/01/'> January 2018 </option>
	<option value='https://www.woofboomnews.com/2017/12/'> December 2017 </option>
	<option value='https://www.woofboomnews.com/2017/11/'> November 2017 </option>
	<option value='https://www.woofboomnews.com/2017/10/'> October 2017 </option>
	<option value='https://www.woofboomnews.com/2017/09/'> September 2017 </option>
	<option value='https://www.woofboomnews.com/2017/08/'> August 2017 </option>
	<option value='https://www.woofboomnews.com/2017/07/'> July 2017 </option>
	<option value='https://www.woofboomnews.com/2017/06/'> June 2017 </option>
	<option value='https://www.woofboomnews.com/2017/05/'> May 2017 </option>
	<option value='https://www.woofboomnews.com/2017/04/'> April 2017 </option>
	<option value='https://www.woofboomnews.com/2017/03/'> March 2017 </option>
	<option value='https://www.woofboomnews.com/2017/02/'> February 2017 </option>
	<option value='https://www.woofboomnews.com/2017/01/'> January 2017 </option>
	<option value='https://www.woofboomnews.com/2016/12/'> December 2016 </option>
	<option value='https://www.woofboomnews.com/2016/11/'> November 2016 </option>
	<option value='https://www.woofboomnews.com/2016/10/'> October 2016 </option>
	<option value='https://www.woofboomnews.com/2016/09/'> September 2016 </option>
	<option value='https://www.woofboomnews.com/2016/08/'> August 2016 </option>
	<option value='https://www.woofboomnews.com/2016/07/'> July 2016 </option>
	<option value='https://www.woofboomnews.com/2016/06/'> June 2016 </option>
	<option value='https://www.woofboomnews.com/2016/05/'> May 2016 </option>
	<option value='https://www.woofboomnews.com/2016/04/'> April 2016 </option>
	<option value='https://www.woofboomnews.com/2016/03/'> March 2016 </option>
	<option value='https://www.woofboomnews.com/2016/02/'> February 2016 </option>
	<option value='https://www.woofboomnews.com/2016/01/'> January 2016 </option>
	<option value='https://www.woofboomnews.com/2015/12/'> December 2015 </option>
	<option value='https://www.woofboomnews.com/2015/11/'> November 2015 </option>
	<option value='https://www.woofboomnews.com/2015/10/'> October 2015 </option>
	<option value='https://www.woofboomnews.com/2015/09/'> September 2015 </option>
	<option value='https://www.woofboomnews.com/2015/08/'> August 2015 </option>
	<option value='https://www.woofboomnews.com/2015/07/'> July 2015 </option>
	<option value='https://www.woofboomnews.com/2015/06/'> June 2015 </option>
	<option value='https://www.woofboomnews.com/2015/05/'> May 2015 </option>
	<option value='https://www.woofboomnews.com/2015/04/'> April 2015 </option>
	<option value='https://www.woofboomnews.com/2015/03/'> March 2015 </option>
	<option value='https://www.woofboomnews.com/2015/02/'> February 2015 </option>
	<option value='https://www.woofboomnews.com/2015/01/'> January 2015 </option>
	<option value='https://www.woofboomnews.com/2014/12/'> December 2014 </option>
	<option value='https://www.woofboomnews.com/2014/11/'> November 2014 </option>
	<option value='https://www.woofboomnews.com/2014/10/'> October 2014 </option>
	<option value='https://www.woofboomnews.com/2014/09/'> September 2014 </option>
	<option value='https://www.woofboomnews.com/2014/08/'> August 2014 </option>
	<option value='https://www.woofboomnews.com/2014/07/'> July 2014 </option>
	<option value='https://www.woofboomnews.com/2014/06/'> June 2014 </option>
	<option value='https://www.woofboomnews.com/2014/05/'> May 2014 </option>
	<option value='https://www.woofboomnews.com/2014/04/'> April 2014 </option>
	<option value='https://www.woofboomnews.com/2014/03/'> March 2014 </option>
	<option value='https://www.woofboomnews.com/2014/02/'> February 2014 </option>
	<option value='https://www.woofboomnews.com/2014/01/'> January 2014 </option>
	<option value='https://www.woofboomnews.com/2013/12/'> December 2013 </option>
	<option value='https://www.woofboomnews.com/2013/11/'> November 2013 </option>
	<option value='https://www.woofboomnews.com/2013/10/'> October 2013 </option>
	<option value='https://www.woofboomnews.com/2013/09/'> September 2013 </option>
	<option value='https://www.woofboomnews.com/2013/08/'> August 2013 </option>
	<option value='https://www.woofboomnews.com/2013/07/'> July 2013 </option>
	<option value='https://www.woofboomnews.com/2011/11/'> November 2011 </option>
	<option value='https://www.woofboomnews.com/2011/10/'> October 2011 </option>
	<option value='https://www.woofboomnews.com/2011/09/'> September 2011 </option>
	<option value='https://www.woofboomnews.com/2011/08/'> August 2011 </option>
	<option value='https://www.woofboomnews.com/2011/07/'> July 2011 </option>
	<option value='https://www.woofboomnews.com/2011/06/'> June 2011 </option>
	<option value='https://www.woofboomnews.com/2011/05/'> May 2011 </option>
	<option value='https://www.woofboomnews.com/2011/04/'> April 2011 </option>
	<option value='https://www.woofboomnews.com/2011/03/'> March 2011 </option>
	<option value='https://www.woofboomnews.com/2011/02/'> February 2011 </option>
	<option value='https://www.woofboomnews.com/2011/01/'> January 2011 </option>
	<option value='https://www.woofboomnews.com/2010/12/'> December 2010 </option>
	<option value='https://www.woofboomnews.com/2010/11/'> November 2010 </option>
	<option value='https://www.woofboomnews.com/2010/10/'> October 2010 </option>
	<option value='https://www.woofboomnews.com/2010/09/'> September 2010 </option>
	<option value='https://www.woofboomnews.com/2010/08/'> August 2010 </option>
	<option value='https://www.woofboomnews.com/2010/07/'> July 2010 </option>
	<option value='https://www.woofboomnews.com/2010/06/'> June 2010 </option>
	<option value='https://www.woofboomnews.com/2010/05/'> May 2010 </option>
	<option value='https://www.woofboomnews.com/2010/04/'> April 2010 </option>
	<option value='https://www.woofboomnews.com/2010/03/'> March 2010 </option>
	<option value='https://www.woofboomnews.com/2010/02/'> February 2010 </option>
	<option value='https://www.woofboomnews.com/2010/01/'> January 2010 </option>
	<option value='https://www.woofboomnews.com/2009/12/'> December 2009 </option>
	<option value='https://www.woofboomnews.com/2009/11/'> November 2009 </option>
	<option value='https://www.woofboomnews.com/2009/10/'> October 2009 </option>
	<option value='https://www.woofboomnews.com/2009/09/'> September 2009 </option>
	<option value='https://www.woofboomnews.com/2009/08/'> August 2009 </option>
	<option value='https://www.woofboomnews.com/2009/07/'> July 2009 </option>
	<option value='https://www.woofboomnews.com/2009/06/'> June 2009 </option>
	<option value='https://www.woofboomnews.com/2009/05/'> May 2009 </option>
	<option value='https://www.woofboomnews.com/2009/04/'> April 2009 </option>
	<option value='https://www.woofboomnews.com/2009/03/'> March 2009 </option>
	<option value='https://www.woofboomnews.com/2009/02/'> February 2009 </option>
	<option value='https://www.woofboomnews.com/2009/01/'> January 2009 </option>
	<option value='https://www.woofboomnews.com/2008/12/'> December 2008 </option>
	<option value='https://www.woofboomnews.com/2008/11/'> November 2008 </option>
	<option value='https://www.woofboomnews.com/2008/10/'> October 2008 </option>
	<option value='https://www.woofboomnews.com/2008/09/'> September 2008 </option>
	<option value='https://www.woofboomnews.com/2008/08/'> August 2008 </option>
	<option value='https://www.woofboomnews.com/2008/07/'> July 2008 </option>
	<option value='https://www.woofboomnews.com/2008/06/'> June 2008 </option>
	<option value='https://www.woofboomnews.com/2008/05/'> May 2008 </option>
	<option value='https://www.woofboomnews.com/2008/04/'> April 2008 </option>
	<option value='https://www.woofboomnews.com/2008/03/'> March 2008 </option>
	<option value='https://www.woofboomnews.com/2008/02/'> February 2008 </option>
	<option value='https://www.woofboomnews.com/2008/01/'> January 2008 </option>
	<option value='https://www.woofboomnews.com/2007/12/'> December 2007 </option>
	<option value='https://www.woofboomnews.com/2007/11/'> November 2007 </option>
	<option value='https://www.woofboomnews.com/2007/10/'> October 2007 </option>
	<option value='https://www.woofboomnews.com/2007/09/'> September 2007 </option>
	<option value='https://www.woofboomnews.com/2007/08/'> August 2007 </option>
	<option value='https://www.woofboomnews.com/2007/07/'> July 2007 </option>
	<option value='https://www.woofboomnews.com/2007/06/'> June 2007 </option>
	<option value='https://www.woofboomnews.com/2007/05/'> May 2007 </option>
	<option value='https://www.woofboomnews.com/2007/04/'> April 2007 </option>
	<option value='https://www.woofboomnews.com/2007/03/'> March 2007 </option>
	<option value='https://www.woofboomnews.com/2007/02/'> February 2007 </option>
	<option value='https://www.woofboomnews.com/2007/01/'> January 2007 </option>

		</select>
		</aside>		<aside id="recent-posts-2" class="widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/muncie-mayor-elect-takes-oath-ready-for-jan-1/">Muncie Mayor-Elect Takes Oath; Ready For Jan. 1</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/new-additions-named-to-ridenour-administration-staff/">New Additions Named To Ridenour Administration Staff</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/delco-dems-to-hold-swearing-in-ceremony-today/">DelCo Dems To Hold Swearing-In Ceremony Today</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/proposed-recovery-center-could-become-national-model/">Proposed Recovery Center Could Become National Model</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/pendletons-bridge-over-i-69-is-becoming-a-reality/">Pendleton&#8217;s Bridge Over I-69 Is Becoming A Reality</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/downtown-anderson-park-donated-to-city/">Downtown Anderson Park Donated To City</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/indianapolis-violence-spree-continues/">Indianapolis Violence Spree Continues</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/21-is-the-new-age-to-buy-tobacco/">21 Is The New Age To Buy Tobacco</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/childrens-museum-hosts-nye-around-the-world/">Children&#8217;s Museum Hosts &#8220;NYE Around The World&#8221;</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/nye-fireworks-at-conner-prairie/">NYE Fireworks At Conner Prairie</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/two-more-appointments-for-ridenour-administration/">Two More Appointments For Ridenour Administration</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/juveniles-detained-one-charged-after-stolen-vehicle-incident/">Juveniles Detained, One Charged After Stolen Vehicle Incident</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/police-mother-oded-with-8-month-old-child-nearby/">Police:  Mother OD&#8217;ed With 8 Month Old Child Nearby</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/muncie-man-pleads-guilty-to-molestation-counts/">Muncie Man Pleads Guilty To Molestation Counts</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/fire-displaces-anderson-family/">Fire Displaces Anderson Family</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/christmas-day-police-pursuit/">Christmas Day Police Pursuit</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/paoli-peaks-closes-cant-make-enough-snow/">Paoli Peaks Closes; Can&#8217;t Make Enough Snow</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/boy-found-inside-running-washing-machine-mom-charged/">Boy Found Inside Running Washing Machine; Mom Charged</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/state-files-to-collect-crash-damages/">State Files To Collect Crash Damages</a>
									</li>
											<li>
					<a href="https://www.woofboomnews.com/2019/12/anderson-residential-tax-abatement-to-continue/">Anderson Residential Tax Abatement To Continue</a>
									</li>
					</ul>
		</aside>
</div><!-- #sidebar -->
</div><!-- #content-area -->


</div><!-- #main .site-main -->

<footer id="site-footer" role="contentinfo">
	<div id="site-info">
		Copyright &copy; 2019 Woof Boom Radio News . 
		From the Studio of <a href="http://www.farmhousecreative.net/" title="Farmhouse Creative">Farmhouse Creative</a>.	</div><!-- #site-info -->
</footer><!-- #colophon .site-footer -->

<script type='text/javascript' src='https://www.woofboomnews.com/wp-includes/js/wp-embed.min.js?ver=a9b275541a664d36b3ebd5cb826e3bf0'></script>

			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;" aria-label="Cookie Notice"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div>
</body>
</html>